¿Cuáles son los requisitos del sistema para Proclaim?

Proclaim se ejecuta en Windows o Mac con los siguientes requisitos de hardware y software:

 

Windows

 

Mac

  • OSX 10.9 o superior
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

¿No puede encontrar lo que está buscando? ¡Llámenos!